Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 14, 2026 - 22:00 MST
Scheduled
Reinvent Reseller Partner,
Please be advised that Reinvent will be performing maintenance during off-peak hours on Tuesday, July 14th, starting at 10:00 PM MST, until no later than July 15th at 3:00 AM MST.
Reinvent will be performing maintenance as outlined below:
- Re Invent will be completing the upgrade of the ATCA Legacy CFS and the North and South UMGs - Re Invent will also be patching the Metaview servers
Active Meta View Web sessions will terminate and call services maybe impacted
Thank you for your understanding as we continue to optimize our network for the best reliability and service. Please contact our Support line at 855.245.1433, or open an Info Request in Halo if you require any further information.
Posted Jul 09, 2026 - 09:53 MST
This scheduled maintenance affected: Inbound Calling (Inbound National, Toll-Free) and Outbound Calling (Outbound National, Toll-Free).